A lot of attemts of connections to remoute IP's in wait mode

Post a reply

Smilies
:D :) :( :o :shock: :? 8) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :wink: :!: :?: :idea: :arrow: :| :mrgreen:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: A lot of attemts of connections to remoute IP's in wait mode

Re: A lot of attemts of connections to remoute IP's in wait mode

Post by Usher » Wed Feb 08, 2012 6:01 pm

What browser do you use? Have you closed all browsers when logging torrent activity in FDM?
Could you explain how do you set FDM in "wait mode", please? There is no such option in FDM. If it's some translation, just change language in FDM to English and use only English strings in explanations.
To be more clear: You should click red "Stop all downloads" button to stop all (except torrent seeding) FDM activity. Clicking yellow "Pause all downloads" button you can only extremely slow down traffic, but FDM will still be active. And if you can see hourglass on download list, it means some download are waiting because some other downloads are active.

You can also do as follows:
1. Download the newest FDM 3.9 RC. There were some bugs in torrent support in previous versions.
2. Uninstall your FDM.
3. Create a new Windows user, log out from your current Windows account and log in to the new user profile.
4. Run FDM 3.9 installer as Administrator and install FDM without torrent support. Run FDM as Administrator, configure it as I have described earlier, then close FDM.
5. Run FDM normally and check whether all changed settings have been saved. Leave FDM turned on with no download for some time, then look at KIS logs. If you can still see some torrent activity, it's something wrong with your system, I'm afraid, and you should look for better software to remove malware from your PC.

Re: A lot of attemts of connections to remoute IP's in wait mode

Post by Rangoon » Wed Feb 08, 2012 3:05 pm

Usher wrote:I suppose you are still seeding some completely downloaded torrents. The only way to stop seeding is to change properties for every torrent on the download list.


FDM settings:
1. Torrent usage manualy switched off.
2. All torrent downloads were been deleted.
3. FDM is in wait mode.

But i'm sorry to say the packet's inspection speaks for FDM has underground connections to torrent servers and generates illegal torrent traffic.

Re: A lot of attemts of connections to remoute IP's in wait mode

Post by Usher » Tue Feb 07, 2012 8:46 pm

I suppose you are still seeding some completely downloaded torrents. The only way to stop seeding is to change properties for every torrent on the download list.

Re: A lot of attemts of connections to remoute IP's in wait mode

Post by Rangoon » Tue Feb 07, 2012 5:43 pm

Usher wrote:1. How do you know it is FDM? Where did you download FDM from?
2. Have you found some time to browse all possible options and properly configure your FDM?
Especially:
- Have you turned off automatic updates?
- Have you turned off all FDM Community options?
- Have you stopped all downloads, including torrents and scheduled downloads?


1. Kasperski Internet Security manualy tuned to record all FDM activity. FDM from http://www.freedownloadmanager.org/download.htm
2. - There is manual updates only
- FDM Community turned off
- All downloads are stopped, FDM worked in wait mode
- Checboxes in FDM torrent activity are manualy disabled
3. Packets analazed with Wireshark sniffer. Result is same:
after turn on FDM in any case try to establish connection to very many torrent tracker sites (tracker.openbittorent.com, tracker.publicbt.com, tracker.tfile.me, i.bandito.org, tracker.istole.it and very many other). Then FDM starts to generate background torrent traffic.

Re: A lot of attemts of connections to remoute IP's in wait mode

Post by Usher » Tue Feb 07, 2012 3:43 pm

1. How do you know it is FDM? Where did you download FDM from?
2. Have you found some time to browse all possible options and properly configure your FDM?
Especially:
- Have you turned off automatic updates?
- Have you turned off all FDM Community options?
- Have you stopped all downloads, including torrents and scheduled downloads?

A lot of attemts of connections to remoute IP's in wait mode

Post by Rangoon » Tue Feb 07, 2012 7:22 am

Hello.

System Win 7
FDM ver. 3.8 build 1173

Who can explain me why???
1. FDM generates a lot of attemts to esteblish TCP connections (SYN packets) to various remoute internet IP addresses in WAIT mode.
2. FDM generates the same attemts even during the ethernet CARD is administratively DISABLED or cable is disconnected.

Thank you.

Top