How do I stop FDM reacting to the WhiteSmoke shortcut?

Moderators: vaneo, Usher, Victoria Nelson, Alex

Wyndham
Posts: 2
Joined: Tue Jan 24, 2012 2:02 pm
Location: East Barnet (north London)

How do I stop FDM reacting to the WhiteSmoke shortcut?

Postby Wyndham » Tue Jan 24, 2012 3:26 pm

Unfortunately FDM thinks I want to download something when I select to check some text on a web page using WhiteSmoke.

The way it normally works is that I select some text (for example in this topic), select F4, and the text is transferred to to WhiteSmoke (program running on my desktop) for Grammar and Spell checking.

How do I configure FDM not to react to this situation?
Usher
Posts: 1672
Joined: Sat Mar 20, 2010 2:37 pm
Location: Poland

Re: How do I stop FDM reacting to the WhiteSmoke shortcut?

Postby Usher » Tue Jan 24, 2012 10:15 pm

Have you turned off clipboard monitoring in FDM?
Andrzej P. Wozniak, FDM user and forum moderator
Read "How to report a bug or a problem with FDM"
and FDM FAQ before posting

Return to “General forum”

Who is online

Users browsing this forum: No registered users and 7 guests