504 Gateway Time-out

Moderators: Usher, vaneo, Victoria Nelson, Alex

Da GMan

504 Gateway Time-out

Postby Da GMan » Mon Dec 06, 2010 6:15 am

I am getting the 504 Gateway Time-out errors, any news on building a custom version working? Have removed icons as you cannot get passed step 1 with icons, any tips?
Tried with no banners but still 504 Errors

Thx
Da GMan

Re: 504 Gateway Time-out

Postby Da GMan » Mon Dec 06, 2010 11:49 pm

Well after 24hrs of trying I have progressed to Failed to Build errors. :x :x :x
DaGMan

Re: 504 Gateway Time-out

Postby DaGMan » Thu Dec 16, 2010 7:05 am

Bump, has anyone managed to get this to work?
Usher
Posts: 1747
Joined: Sat Mar 20, 2010 2:37 pm
Location: Poland

Re: 504 Gateway Time-out

Postby Usher » Thu Dec 16, 2010 4:19 pm

To get what? Any link?
Andrzej P. Wozniak, FDM user and forum moderator
Read "How to report a bug or a problem with FDM"
and FDM FAQ before posting
DaGMan

Re: 504 Gateway Time-out

Postby DaGMan » Mon Dec 20, 2010 8:14 pm

Usher wrote:To get what? Any link?


http://www.freedownloadmanager.org/acco ... &b_id=1230

That what you are after? That is as far as it will go.
DaGMan

Re: 504 Gateway Time-out

Postby DaGMan » Mon Dec 20, 2010 9:08 pm

Says

504 Gateway Time-out
nginx/0.7.61

in case it is not the same for you.
Usher
Posts: 1747
Joined: Sat Mar 20, 2010 2:37 pm
Location: Poland

Re: 504 Gateway Time-out

Postby Usher » Tue Dec 21, 2010 1:04 am

I can't check the link without logging in and I'm not going to register there. If you don't want to explain yourself in public, send private message to Alex and describe in details, what exactly is your problem, please.
I think there is something wrong on the server side and it can't be fixed without hosting provider support. Maybe some scripts should be fixed, maybe the provider should update server software - both nginx and phpBB...
Andrzej P. Wozniak, FDM user and forum moderator
Read "How to report a bug or a problem with FDM"
and FDM FAQ before posting
richosr

Re: 504 Gateway Time-out

Postby richosr » Mon Dec 27, 2010 7:43 am

been trying for weeks to get it to work but keep getting 504 Gateway Time-out.

Did get one to work a year or so ago with v2.x, but just won't work now. reported it by email too, but no response. :cry:

Return to “Custom branded versions”

Who is online

Users browsing this forum: No registered users and 0 guests